WordPress 4.4.1版本现已发布。这是一个安全和维护版本,我们强烈建议您立即更新您的网站。

WordPress 4.4及更早的版本有一个跨站点脚本漏洞,该漏洞允许整个网站受到影响。这个报告reportedCrtc4L提交.

下面是一些非安全漏洞修复:

WordPress 4.4.1 安全和维护版本发布-沙耔博客

WordPress 4.4.1 还修复了一些bug:

  • Emoji 表情已更新支持最新的 Emoji 字符
  • 安装了旧版本的OpenSSL的某些网站无法与其他服务器沟通
  • 如果一个文章网址被重复使用,网站可能会重定向到错误的文章

WordPress 4.4.1修复了从4.4版本的52个bug。欲了解更多信息,请参见release notes或咨询的list of changes

来源: WordPress 4.4.1 安全和维护版本发布 - 开源中国社区